MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution (3116162)

High Nessus Plugin ID 87261


The remote Windows host is affected by multiple remote code execution vulnerabilities.


The remote Windows host is affected by multiple remote code execution vulnerabilities due to improper input validation when libraries are linked. A remote attacker can exploit these vulnerabilities by convincing a user to open a specially crafted file, resulting in the execution of arbitrary code in the context of the current user.


Microsoft has released a set of patches for Windows Vista, 2008, 7, 2008 R2, 8, RT, 2012, 8.1, RT 8.1, 2012 R2, and 10.

See Also

Plugin Details

Severity: High

ID: 87261

File Name: smb_nt_ms15-132.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Published: 2015/12/08

Modified: 2017/07/24

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/12/08

Vulnerability Publication Date: 2015/12/08

Exploitable With

Core Impact

Metasploit (Office OLE Multiple DLL Side Loading Vulnerabilities)

Reference Information

CVE: CVE-2015-6128, CVE-2015-6132, CVE-2015-6133

BID: 78496, 78614, 78615

OSVDB: 131035, 131036, 131342, 131343

MSFT: MS15-132

MSKB: 3108347, 3108371, 3108381, 3116162, 3116869, 3116900

IAVB: 2015-B-0143