Debian DSA-3411-1 : cups-filters - security update

High Nessus Plugin ID 87175

Synopsis

The remote Debian host is missing a security-related update.

Description

Michal Kowalczyk discovered that missing input sanitising in the foomatic-rip print filter might result in the execution of arbitrary commands.

The oldstable distribution (wheezy) is not affected.

Solution

Upgrade the cups-filters packages.

For the stable distribution (jessie), this problem has been fixed in version 1.0.61-5+deb8u2.

See Also

https://packages.debian.org/source/jessie/cups-filters

https://www.debian.org/security/2015/dsa-3411

Plugin Details

Severity: High

ID: 87175

File Name: debian_DSA-3411.nasl

Version: 2.5

Type: local

Agent: unix

Published: 2015/12/03

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:cups-filters, cpe:/o:debian:debian_linux:8.0

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/12/02

Reference Information

CVE: CVE-2015-8327

DSA: 3411