MS15-123: Security Update for Skype for Business and Microsoft Lync to Address Information Disclosure (3105872)

Medium Nessus Plugin ID 86849


The remote host is affected by a cross-site scripting vulnerability.


The remote Windows host is affected by a cross-site scripting (XSS) vulnerability in Skype for Business and Lync clients due to improper sanitization of message content before returning it to the user. A remote attacker can exploit this, using specially crafted JavaScript, to execute arbitrary script and HTML in the user's context, resulting in the possible disclosure of sensitive information or other actions.


Microsoft has released a set of patches for Lync 2010, Lync 2010 Attendee, Lync 2013, Lync Basic 2013, Skype for Business 2016, Skype for Business Basic 2016, and Lync Room System.

See Also

Plugin Details

Severity: Medium

ID: 86849

File Name: smb_nt_ms15-123.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Published: 2015/11/11

Modified: 2017/07/24

Dependencies: 68879, 57033, 27524, 13855

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:microsoft:lync, cpe:/a:microsoft:lync_basic, cpe:/a:microsoft:lync_room_system, cpe:/a:microsoft:skype_for_business

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/11/10

Vulnerability Publication Date: 2015/11/10

Reference Information

CVE: CVE-2015-6061

BID: 77477

OSVDB: 130061

MSFT: MS15-123

MSKB: 3085634, 3101496, 3096735, 3096736, 3096738

IAVA: 2015-A-0279