OracleVM 3.3 : nss / nss-util,nspr (OVMSA-2015-0145)

High Nessus Plugin ID 86782

Synopsis

The remote OracleVM host is missing one or more security updates.

Description

The remote OracleVM system is missing necessary patches to address critical security updates :

nspr

- Resolves: Bug 1269360 - (CVE-2015-7183)

- nspr: heap-buffer overflow in PL_ARENA_ALLOCATE can lead to crash (under ASAN), potential memory corruption

nss

- Added nss-vendor.patch to change vendor

- Rebuild against updated NSPR

- Sync up with the rhel-6.6 branch

- Resolves: Bug 1224450

nss-util

- Resolves: Bug 1269355 - CVE-2015-7182 (CVE-2015-7181)

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?999c4621

Plugin Details

Severity: High

ID: 86782

File Name: oraclevm_OVMSA-2015-0145.nasl

Version: 2.12

Type: local

Published: 2015/11/06

Updated: 2018/07/25

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:nspr, p-cpe:/a:oracle:vm:nss, p-cpe:/a:oracle:vm:nss-sysinit, p-cpe:/a:oracle:vm:nss-tools, p-cpe:/a:oracle:vm:nss-util, cpe:/o:oracle:vm_server:3.3

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/11/05

Reference Information

CVE: CVE-2015-7181, CVE-2015-7182, CVE-2015-7183