GLSA-201510-04 : tcpdump: Multiple vulnerabilities

High Nessus Plugin ID 86689


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201510-04 (tcpdump: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in tcpdump. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All tcpdump users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/tcpdump-4.7.4'

See Also

Plugin Details

Severity: High

ID: 86689

File Name: gentoo_GLSA-201510-04.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/11/02

Modified: 2015/11/02

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:tcpdump, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2015/10/31

Reference Information

CVE: CVE-2015-0261, CVE-2015-2153, CVE-2015-2154, CVE-2015-2155

GLSA: 201510-04