Novell GroupWise WebAccess 2012 < 2012 SP4 / 2014 < 2014 SP2 Multiple XSS (7016653)

Medium Nessus Plugin ID 86609


The web application running on the remote host is affected by multiple cross-site scripting vulnerabilities.


The remote host is running a version of Novell GroupWise WebAccess that is 2012 prior to 2012 SP4 or 2014 prior to 2014 SP2. It is, therefore, affected by multiple cross-site scripting vulnerabilities due to improper validation of user-supplied input. A remote attacker can exploit this, via a specially crafted request, to execute arbitrary script code in a user's browser session.


Upgrade to Novell GroupWise WebAccess version 2012 Support Pack 4 (SP4) / 2014 Support Pack 2 (SP2) or later.

See Also

Plugin Details

Severity: Medium

ID: 86609

File Name: groupwise_webaccess_CVE-2014-0611.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2015/10/26

Modified: 2015/10/27

Dependencies: 62415

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:novell:groupwise_webaccess

Required KB Items: installed_sw/GroupWise WebAccess

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/07/06

Vulnerability Publication Date: 2015/07/06

Reference Information

CVE: CVE-2014-0611

BID: 76008

OSVDB: 124465