Google Chrome < 46.0.2490.80 Multiple Vulnerabilities

High Nessus Plugin ID 86598


The remote Windows host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote Windows host is prior to 46.0.2490.80. It is, therefore, affected by multiple vulnerabilities :

- Multiple type confusion errors exist that allow a remote attacker to execute arbitrary code. (CVE-2015-7645, CVE-2015-7647, CVE-2015-7648)


Upgrade to Google Chrome 46.0.2490.80 or later.

See Also

Plugin Details

Severity: High

ID: 86598

File Name: google_chrome_46_0_2490_80.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2015/10/26

Modified: 2016/04/28

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/10/22

Vulnerability Publication Date: 2015/10/16

Reference Information

CVE: CVE-2015-7645, CVE-2015-7647, CVE-2015-7648

OSVDB: 128853, 128982, 128983