GLSA-201509-03 : Cacti: Multiple vulnerabilities

High Nessus Plugin ID 86134


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201509-03 (Cacti: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in cacti. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All Cacti users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/cacti-0.8.8d'

See Also

Plugin Details

Severity: High

ID: 86134

File Name: gentoo_GLSA-201509-03.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/09/25

Modified: 2015/09/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:cacti, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2015/09/24

Reference Information

CVE: CVE-2014-2326, CVE-2014-2327, CVE-2014-2328, CVE-2014-2708, CVE-2014-2709, CVE-2014-4002, CVE-2014-5025, CVE-2014-5026, CVE-2015-2967

GLSA: 201509-03