HP ArcSight Logger < 6.0 P2 Multiple Vulnerabilities

High Nessus Plugin ID 85988


A log collection and management system installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version number, the version of HP ArcSight Logger installed on the remote host is prior to 6.0 P2. It is, therefore, affected by multiple vulnerabilities :

- An authorization bypass vulnerability exists that allows an authenticated, remote attacker to bypass authorization checks and perform unauthorized actions.

- A security bypass vulnerability exists in the SOAP interface due to a failure to properly log and lockout failed login attempts. A remote attacker can exploit this to perform a brute-force attack. (CVE-2015-6029)

- A file command handling local privilege escalation vulnerability exists due to files owned by the arcsight user being executed with root privileges. A local attacker can exploit this to run commands to gain elevated privileges. (CVE-2015-6030)


Upgrade to HP ArcSight Logger 6.0 P2 or later.

See Also




Plugin Details

Severity: High

ID: 85988

File Name: arcsight_logger_6_0_2.nasl

Version: $Revision: 1.8 $

Type: local

Family: Misc.

Published: 2015/09/17

Modified: 2016/05/04

Dependencies: 69446

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:hp:arcsight_logger

Required KB Items: installed_sw/ArcSight Logger

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/08/05

Vulnerability Publication Date: 2015/08/05

Reference Information

CVE: CVE-2015-2136, CVE-2015-6029, CVE-2015-6030

BID: 77128, 76732

OSVDB: 126710, 129043, 129044

HP: HPSBMU03392, HPSBGN03429, HPSBGN03430, SSRT101904, SSRT101901, SSRT102157, emr_na-c04762372, emr_na-c04872416, emr_na-c04863612

IAVA: 2015-A-0280

CERT: 842252