Debian DLA-308-1 : bind9 security update

High Nessus Plugin ID 85888

Synopsis

The remote Debian host is missing a security update.

Description

Hanno Böck from the Fuzzing Project discovered that incorrect validation of DNSSEC-signed records in the Bind DNS server could result in denial of service.

For Debian 6 'Squeeze', this issue has been fixed in bind9 version 1:9.7.3.dfsg-1~squeeze17. We recomend you to upgrade your bind9 packages.

Learn more about the Debian Long Term Support (LTS) Project and how to apply these updates at: https://wiki.debian.org/LTS/

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected packages.

See Also

https://lists.debian.org/debian-lts-announce/2015/09/msg00003.html

https://packages.debian.org/source/squeeze-lts/bind9

https://wiki.debian.org/LTS/

Plugin Details

Severity: High

ID: 85888

File Name: debian_DLA-308.nasl

Version: 2.7

Type: local

Agent: unix

Published: 2015/09/10

Updated: 2018/07/06

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:bind9, p-cpe:/a:debian:debian_linux:bind9-doc, p-cpe:/a:debian:debian_linux:bind9-host, p-cpe:/a:debian:debian_linux:bind9utils, p-cpe:/a:debian:debian_linux:dnsutils, p-cpe:/a:debian:debian_linux:host, p-cpe:/a:debian:debian_linux:libbind-dev, p-cpe:/a:debian:debian_linux:libbind9-60, p-cpe:/a:debian:debian_linux:libdns69, p-cpe:/a:debian:debian_linux:libisc62, p-cpe:/a:debian:debian_linux:libisccc60, p-cpe:/a:debian:debian_linux:libisccfg62, p-cpe:/a:debian:debian_linux:liblwres60, p-cpe:/a:debian:debian_linux:lwresd, cpe:/o:debian:debian_linux:6.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/09/09

Reference Information

CVE: CVE-2015-5722