OracleVM 3.3 : nss-softokn (OVMSA-2015-0118)

Medium Nessus Plugin ID 85733


The remote OracleVM host is missing one or more security updates.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Pick up upstream freebl patch for (CVE-2015-2730)

- Check for P == Q or P ==-Q before adding P and Q


Update the affected nss-softokn / nss-softokn-freebl packages.

See Also

Plugin Details

Severity: Medium

ID: 85733

File Name: oraclevm_OVMSA-2015-0118.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2015/09/02

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:nss-softokn, p-cpe:/a:oracle:vm:nss-softokn-freebl, cpe:/o:oracle:vm_server:3.3

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/09/01

Reference Information

CVE: CVE-2015-2730

BID: 75541

OSVDB: 124092