OracleVM 3.2 : xen (OVMSA-2015-0112)

Medium Nessus Plugin ID 85237


The remote OracleVM host is missing one or more security updates.


The remote OracleVM system is missing necessary patches to address critical security updates in xen.


Update the affected xen / xen-devel / xen-tools packages.

See Also

Plugin Details

Severity: Medium

ID: 85237

File Name: oraclevm_OVMSA-2015-0112.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/08/05

Modified: 2015/08/05

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.7

Temporal Score: 4.1

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:xen, p-cpe:/a:oracle:vm:xen-devel, p-cpe:/a:oracle:vm:xen-tools, x-cpe:/o:oracle:vm:3.2

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/08/04

Reference Information

CVE: CVE-2014-8866, CVE-2015-5165

BID: 71332

OSVDB: 125706