OracleVM 3.3 : grep (OVMSA-2015-0100)

High Nessus Plugin ID 85141


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Updated pcre buildrequires to require pcre-devel >= 7.8-7


Update the affected grep package.

See Also

Plugin Details

Severity: High

ID: 85141

File Name: oraclevm_OVMSA-2015-0100.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2015/07/31

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:grep, cpe:/o:oracle:vm_server:3.3

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Patch Publication Date: 2015/07/30