Debian DSA-3320-1 : openafs - security update

Medium Nessus Plugin ID 85129

Synopsis

The remote Debian host is missing a security-related update.

Description

It was discovered that OpenAFS, the implementation of the distributed filesystem AFS, contained several flaws that could result in information leak, denial-of-service or kernel panic.

Solution

Upgrade the openafs packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 1.6.1-3+deb7u3.

For the stable distribution (jessie), these problems have been fixed in version 1.6.9-2+deb8u3.

See Also

https://packages.debian.org/source/wheezy/openafs

https://packages.debian.org/source/jessie/openafs

https://www.debian.org/security/2015/dsa-3320

Plugin Details

Severity: Medium

ID: 85129

File Name: debian_DSA-3320.nasl

Version: 2.7

Type: local

Agent: unix

Published: 2015/07/31

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:openafs, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/07/30

Reference Information

CVE: CVE-2015-3282, CVE-2015-3283, CVE-2015-3284, CVE-2015-3285, CVE-2015-6587

DSA: 3320