Fedora 21 : polkit-0.113-4.fc21 (2015-11743)

Medium Nessus Plugin ID 84907

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2015-3218, CVE-2015-3255, CVE-2015-3256, CVE-2015-4625.

Please make sure to reboot or run (systemctl restart polkit.service) after applying this update.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected polkit package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1228738

https://bugzilla.redhat.com/show_bug.cgi?id=1233808

http://www.nessus.org/u?c145bb1b

Plugin Details

Severity: Medium

ID: 84907

File Name: fedora_2015-11743.nasl

Version: Revision: 2.3

Type: local

Agent: unix

Published: 2015/07/22

Updated: 2015/10/28

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:polkit, cpe:/o:fedoraproject:fedora:21

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2015/07/17

Reference Information

CVE: CVE-2015-3218, CVE-2015-4625

FEDORA: 2015-11743