Debian DSA-3302-1 : libwmf - security update

Medium Nessus Plugin ID 84552

Synopsis

The remote Debian host is missing a security-related update.

Description

Insufficient input sanitising in libwmf, a library to process Windows metafile data, may result in denial of service or the execution of arbitrary code if a malformed WMF file is opened.

Solution

Upgrade the libwmf packages.

For the oldstable distribution (wheezy), these problems have been fixed in version 0.2.8.4-10.3+deb7u1.

For the stable distribution (jessie), these problems have been fixed in version 0.2.8.4-10.3+deb8u1.

See Also

https://packages.debian.org/source/wheezy/libwmf

https://packages.debian.org/source/jessie/libwmf

https://www.debian.org/security/2015/dsa-3302

Plugin Details

Severity: Medium

ID: 84552

File Name: debian_DSA-3302.nasl

Version: 2.5

Type: local

Agent: unix

Published: 2015/07/07

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:libwmf, cpe:/o:debian:debian_linux:7.0, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/07/06

Reference Information

CVE: CVE-2015-0848, CVE-2015-4588, CVE-2015-4695, CVE-2015-4696

BID: 74923, 75230, 75329, 75331

DSA: 3302