TLS Version 1.0 Protocol Detection (PCI DSS)

High Nessus Plugin ID 84470


The remote service encrypts traffic using a protocol with known weaknesses.


The remote service accepts connections encrypted using TLS 1.0. This version of TLS is affected by multiple cryptographic flaws. An attacker can exploit these flaws to conduct man-in-the-middle attacks or to decrypt communications between the affected service and clients.


All processing and third party entities - including Acquirers, Processors, Gateways and Service Providers must provide a TLS 1.1 or greater service offering by June 2016. All processing and third party entities must cutover to a secure version of TLS (as defined by NIST) effective June 2018.

Plugin Details

Severity: High

ID: 84470

File Name: pci_tls_deprecated.nasl

Version: 1.7

Type: remote

Published: 2015/06/30

Modified: 2018/06/29

Dependencies: 104743, 21643

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: SSL/Supported, Settings/PCI_DSS