Malwarebytes Anti-Exploit < 1.04.1.1012 RCE

high Nessus Plugin ID 83957
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host has an anti-exploitation application installed that is affected by a remote code execution vulnerability.

Description

The Malwarebytes Anti-Exploit installed on the remote Windows host is a version prior to 1.04.1.1012. It is, therefore, affected by a vulnerability that allows a man-in-the-middle attacker to spoof the update server in order to upload and execute arbitrary code on the remote host.

Solution

Upgrade to Malwarebytes Anti-Exploit 1.04.1.1012 or later.

See Also

https://www.malwarebytes.com/support/releasehistory/

http://www.nessus.org/u?28c4367f

Plugin Details

Severity: High

ID: 83957

File Name: malwarebytes_anti_exploit_1_04_1_1012.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 6/3/2015

Updated: 11/22/2019

Dependencies: malwarebytes_anti_exploit_installed.nbin

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:malwarebytes:malwarebytes_anti-exploit:*:*:*:*:*:*:*:*

Required KB Items: installed_sw/Malwarebytes Anti-Exploit

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/4/2014

Vulnerability Publication Date: 12/11/2014

Exploitable With

Metasploit (Malwarebytes Anti-Malware and Anti-Exploit Update Remote Code Execution)

Reference Information

CVE: CVE-2014-4936