Palo Alto Networks PAN-OS < 5.0.16 / 6.0.x < 6.0.9 / 6.1.x < 6.1.3 XSS

Medium Nessus Plugin ID 83816


The remote host is affected by a cross-site scripting vulnerability.


The remote host is running a version of Palo Alto Networks PAN-OS prior to 5.0.16 / 6.0.9 / 6.1.3. It is, therefore, affected by a cross-site vulnerability in the management interface due to improper validation of user-supplied input. A remote attacker can exploit this vulnerability by convincing an authenticated administrator to use a specially crafted request, resulting in execution of arbitrary code in the context of the current user.


Upgrade to PAN-OS 5.0.16 / 6.0.9 / 6.1.13

See Also

Plugin Details

Severity: Medium

ID: 83816

File Name: palo_alto_PAN-SA-2015-0003.nasl

Version: $Revision: 1.3 $

Type: combined

Published: 2015/05/26

Modified: 2016/05/03

Dependencies: 72816

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/03/18

Vulnerability Publication Date: 2015/04/12

Reference Information

BID: 74681