ESXi 5.5 < Build 1623387 Multiple Vulnerabilities (remote check)

Medium Nessus Plugin ID 83781


The remote VMware ESXi 5.5 host is affected by multiple vulnerabilities.


The remote VMware ESXi host is version 5.5 prior to build 1623387. It is, therefore, affected by multiple vulnerabilities :

- Multiple integer overflow conditions exist in the bundled GNU C Library (glibc) due to improper validation of user-supplied input. A remote attacker can exploit these issues to cause a buffer overflow, resulting in a denial of service condition. (CVE-2013-4332)

- A flaw exists in the monlist feature in NTP. A remote attacker can exploit this flaw, using a specially crafted packet to load the query function in monlist, to conduct a distributed denial of service attack.


Apply patch ESXi550-201403101-SG for ESXi 5.5.

See Also

Plugin Details

Severity: Medium

ID: 83781

File Name: vmware_esxi_5_5_build_1623387_remote.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Misc.

Published: 2015/05/22

Modified: 2017/06/12

Dependencies: 57396

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:vmware:esxi, cpe:/a:ntp:ntp, cpe:/a:gnu:glibc

Required KB Items: Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/03/11

Vulnerability Publication Date: 2010/04/29

Reference Information

CVE: CVE-2013-4332, CVE-2013-5211

BID: 62324, 64692

OSVDB: 97246, 97247, 97248, 101576

CERT: 348126

VMSA: 2014-0002