ESXi 5.5 < Build 1623387 Multiple Vulnerabilities (remote check)

medium Nessus Plugin ID 83781
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote VMware ESXi 5.5 host is affected by multiple vulnerabilities.


The remote VMware ESXi host is version 5.5 prior to build 1623387. It is, therefore, affected by multiple vulnerabilities :

- Multiple integer overflow conditions exist in the bundled GNU C Library (glibc) due to improper validation of user-supplied input. A remote attacker can exploit these issues to cause a buffer overflow, resulting in a denial of service condition. (CVE-2013-4332)

- A flaw exists in the monlist feature in NTP. A remote attacker can exploit this flaw, using a specially crafted packet to load the query function in monlist, to conduct a distributed denial of service attack.


Apply patch ESXi550-201403101-SG for ESXi 5.5.

See Also

Plugin Details

Severity: Medium

ID: 83781

File Name: vmware_esxi_5_5_build_1623387_remote.nasl

Version: 1.5

Type: remote

Family: Misc.

Published: 5/22/2015

Updated: 8/6/2018

Dependencies: vmware_vsphere_detect.nbin

Risk Information


Risk Factor: Medium

Score: 6.1


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.9

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:vmware:esxi, cpe:/a:ntp:ntp, cpe:/a:gnu:glibc

Required KB Items: Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 3/11/2014

Vulnerability Publication Date: 4/29/2010

Reference Information

CVE: CVE-2013-4332, CVE-2013-5211

BID: 62324, 64692

CERT: 348126

VMSA: 2014-0002