MySQL Enterprise Monitor 3.0.x < 3.0.5 Apache Struts DMI Multiple Vulnerabilities

Critical Nessus Plugin ID 83297

Synopsis

A web application running on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the MySQL Enterprise Monitor running on the remote host is affected by multiple unspecified vulnerabilities related to dynamic method invocation (DMI) in the bundled version of Apache Struts.

Solution

Upgrade to MySQL Enterprise Monitor 3.0.5 or later.

See Also

http://www.nessus.org/u?17c46362

https://struts.apache.org/docs/s2-019.html

Plugin Details

Severity: Critical

ID: 83297

File Name: mysql_enterprise_monitor_3_0_5.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2015/05/08

Updated: 2019/11/22

Dependencies: 46815

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:enterprise_monitor, cpe:/a:apache:struts

Required KB Items: installed_sw/MySQL Enterprise Monitor

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/12/26

Vulnerability Publication Date: 2013/09/17

Reference Information

CVE: CVE-2013-4316

BID: 62587