Huawei SSH DoS (HWPSIRT-2014-0701)

High Nessus Plugin ID 83162


The remote device is affected by a denial of service vulnerability.


The remote device is a Huawei router running a firmware version that is affected by a denial of service vulnerability in its SSH server service. A remote, unauthenticated attacker can leverage this flaw to deny access to the device via a specially crafted SSH login packet.


Apply the relevant update referenced in the vendor advisory.

See Also

Plugin Details

Severity: High

ID: 83162

File Name: huawei-SA-20141010-01-VRP-SSH_DOS.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2015/04/30

Modified: 2015/05/01

Dependencies: 76795

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/h:huawei:versatile_routing_platform

Required KB Items: Host/Huawei/VRP/Series, Host/Huawei/VRP/Version, Host/Huawei/VRP/Model, Host/Huawei/VRP/display_patch-information

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/10/10

Vulnerability Publication Date: 2014/10/10

Reference Information

CVE: CVE-2014-8572

BID: 70891

OSVDB: 113101