Mandriva Linux Security Advisory : t1utils (MDVSA-2015:215)

High Nessus Plugin ID 83157


The remote Mandriva Linux host is missing a security update.


Updated t1utils package fixes security vulnerabilities :

The t1utils package has been updated to version 1.39, which fixes a buffer overrun, infinite loop, and stack overflow in t1disasm.


Update the affected t1utils package.

See Also

Plugin Details

Severity: High

ID: 83157

File Name: mandriva_MDVSA-2015-215.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/04/30

Modified: 2015/04/30

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:t1utils, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2015/04/29

Reference Information

MDVSA: 2015:215