Google Chrome < 42.0.2311.135 Multiple Vulnerabilities (Mac OS X)

High Nessus Plugin ID 83137


The remote Mac OS X host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote Mac OS X host is prior to 42.0.2311.135. It is, therefore, affected by multiple vulnerabilities :

- An unspecified user-after-free memory error exists in DOM. (CVE-2015-1243)

- Other unspecified errors exists. No other details are available. (CVE-2015-1250)

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Google Chrome 42.0.2311.135 or later.

See Also

Plugin Details

Severity: High

ID: 83137

File Name: macosx_google_chrome_42_0_2311_135.nasl

Version: $Revision: 1.5 $

Type: local

Agent: macosx

Published: 2015/04/29

Modified: 2015/05/24

Dependencies: 70890

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: MacOSX/Google Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/04/28

Vulnerability Publication Date: 2015/04/28

Reference Information

CVE: CVE-2015-1243, CVE-2015-1250

BID: 74389