HP ArcSight ESM < 6.5c SP1 P1 / 6.8c Multiple Vulnerabilities

Medium Nessus Plugin ID 82848


A security management system installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version number, the version of HP ArcSight Enterprise Security Manager (ESM) installed on the remote host is prior to (6.5c SP1 P1) or (6.8c). It is, therefore, affected by multiple vulnerabilities :

- A cross-site scripting (XSS) vulnerability exists due to a failure to validate input to tooltips before returning it to the user. A remote attacker can exploit this, via a specially crafted request, to execute arbitrary script code in a user's browser session. (CVE-2014-7885)

- A cross-site request forgery (XSRF) vulnerability exists due to a failure to require multiple steps, explicit confirmation, or a unique token when performing certain sensitive actions. A remote attacker can exploit this by convincing a user to follow a specially crafted link, allowing the attacker to make changes to rules or resources on the system. (VulnDB 119697)


Upgrade to HP ArcSight ESM (6.5c SP1 P1) / (6.8c) or later.

See Also


Plugin Details

Severity: Medium

ID: 82848

File Name: arcsight_esm_68c.nasl

Version: $Revision: 1.7 $

Type: local

Family: Misc.

Published: 2015/04/17

Modified: 2016/06/20

Dependencies: 82849

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 4.4

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:arcsight_enterprise_security_manager

Required KB Items: installed_sw/HP ArcSight Enterprise Security Manager

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/03/11

Vulnerability Publication Date: 2015/03/11

Reference Information

CVE: CVE-2014-7885

BID: 73073

OSVDB: 119490, 119697

CERT: 868948

HP: HPSBGN03249, emr_na-c04562193, SSRT101697