HP ArcSight ESM < 6.5c SP1 P1 / 6.8c Multiple Vulnerabilities
Medium Nessus Plugin ID 82848
SynopsisA security management system installed on the remote host is affected by multiple vulnerabilities.
DescriptionAccording to its self-reported version number, the version of HP ArcSight Enterprise Security Manager (ESM) installed on the remote host is prior to 22.214.171.1245.0 (6.5c SP1 P1) or 126.96.36.1996 (6.8c). It is, therefore, affected by multiple vulnerabilities :
- A cross-site scripting (XSS) vulnerability exists due to a failure to validate input to tooltips before returning it to the user. A remote attacker can exploit this, via a specially crafted request, to execute arbitrary script code in a user's browser session. (CVE-2014-7885)
- A cross-site request forgery (XSRF) vulnerability exists due to a failure to require multiple steps, explicit confirmation, or a unique token when performing certain sensitive actions. A remote attacker can exploit this by convincing a user to follow a specially crafted link, allowing the attacker to make changes to rules or resources on the system. (VulnDB 119697)
SolutionUpgrade to HP ArcSight ESM 188.8.131.525.0 (6.5c SP1 P1) / 184.108.40.2066 (6.8c) or later.