Juniper Junos Multiple Privilege Escalation Vulnerabilities (JSA10674)

Medium Nessus Plugin ID 82795


The remote device is missing a vendor-supplied security patch.


According to its self-reported version number, the remote Juniper Junos device is affected by privilege escalation vulnerabilities due to flaws in various combination of CLI commands and arguments. A local attacker can use these to gain root access to the operating system and thus completely control the device.


Apply the relevant Junos software release referenced in Juniper advisory JSA10674.

See Also

Plugin Details

Severity: Medium

ID: 82795

File Name: juniper_jsa10674.nasl

Version: $Revision: 1.6 $

Type: combined

Published: 2015/04/15

Modified: 2017/05/16

Dependencies: 55932

Risk Information

Risk Factor: Medium


Base Score: 6.9

Temporal Score: 6

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/04/08

Vulnerability Publication Date: 2015/04/08

Reference Information

CVE: CVE-2015-3003

BID: 74023

OSVDB: 120481