GLSA-201504-02 : sudo: Information disclosure

Low Nessus Plugin ID 82732


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201504-02 (sudo: Information disclosure)

sudo does not handle the TZ environment variable properly.
Impact :

A local attacker may be able to read arbitrary files or information from device special files.
Workaround :

There is no known workaround at this time.


All sudo users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-admin/sudo-1.8.12'

See Also

Plugin Details

Severity: Low

ID: 82732

File Name: gentoo_GLSA-201504-02.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2015/04/13

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 3.3

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:sudo, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/04/11

Reference Information

CVE: CVE-2014-9680

BID: 72649

GLSA: 201504-02