Mandriva Linux Security Advisory : phpmyadmin (MDVSA-2015:186)

medium Nessus Plugin ID 82486
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote Mandriva Linux host is missing one or more security updates.


A vulnerability has been discovered and corrected in phpmyadmin :

libraries/select_lang.lib.php in phpMyAdmin 4.0.x before, 4.2.x before, and 4.3.x before includes invalid language values in unknown-language error responses that contain a CSRF token and may be sent with HTTP compression, which makes it easier for remote attackers to conduct a BREACH attack and determine this token via a series of crafted requests (CVE-2015-2206).

This upgrade provides the latest phpmyadmin version ( to address this vulnerability.

Additionally, the phpseclib package has been upgraded to the 0.3.10 version.


Update the affected phpmyadmin and / or phpseclib packages.

See Also

Plugin Details

Severity: Medium

ID: 82486

File Name: mandriva_MDVSA-2015-186.nasl

Version: 1.6

Type: local

Published: 4/1/2015

Updated: 1/14/2021

Dependencies: ssh_get_info.nasl

Risk Information


Risk Factor: Low

Score: 2.5


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:phpmyadmin, p-cpe:/a:mandriva:linux:phpseclib, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 3/31/2015

Reference Information

CVE: CVE-2015-2206

BID: 72949

MDVSA: 2015:186