Mandriva Linux Security Advisory : coreutils (MDVSA-2015:179)

High Nessus Plugin ID 82454


The remote Mandriva Linux host is missing one or more security updates.


Updated coreutils packages fix security vulnerability :

Bertrand Jacquin and Fiedler Roman discovered date and touch incorrectly handled user-supplied input. An attacker could possibly use this to cause a denial of service or potentially execute code (CVE-2014-9471).


Update the affected coreutils and / or coreutils-doc packages.

See Also

Plugin Details

Severity: High

ID: 82454

File Name: mandriva_MDVSA-2015-179.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2015/03/31

Modified: 2015/03/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:coreutils, p-cpe:/a:mandriva:linux:coreutils-doc, cpe:/o:mandriva:business_server:1, cpe:/o:mandriva:business_server:2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2015/03/30

Reference Information

CVE: CVE-2014-9471

MDVSA: 2015:179