GLSA-201503-13 : BusyBox: Multiple vulnerabilities

Low Nessus Plugin ID 82314


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201503-13 (BusyBox: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in BusyBox. Please review the CVE identifiers referenced below for details.
Impact :

A context-dependent attacker can load kernel modules without privileges by nullifying enforced module prefixes. Execution of arbitrary files or a Denial of Service can be caused through the included vulnerable LZO library.
Workaround :

There is no known workaround at this time.


All BusyBox users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-apps/busybox-1.23.1'

See Also

Plugin Details

Severity: Low

ID: 82314

File Name: gentoo_GLSA-201503-13.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2015/03/30

Modified: 2017/03/20

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.5

Temporal Score: 5.3

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:busybox, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/03/29

Reference Information

CVE: CVE-2014-4607, CVE-2014-9645

BID: 68213, 72324

GLSA: 201503-13