Meinberg LANTIME Web Interface Unspecified XSS

Medium Nessus Plugin ID 82076


The remote host is affected by a cross-site scripting vulnerability.


The remote host is running Meinberg LANTIME firmware that is affected by an XSS vulnerability due to improper validation of user-supplied input in the web interface. This allows a remote, unauthenticated attacker to execute arbitrary script data.


Upgrade the firmware version 6.15.020 or later.

See Also

Plugin Details

Severity: Medium

ID: 82076

File Name: scada_meinberg_lantime_6_15_020.nbin

Version: $Revision: 1.20 $

Type: local

Family: SCADA

Published: 2015/03/25

Modified: 2018/01/29

Dependencies: 10800

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: cpe:/o:meinberg:ntp_server_firmware

Patch Publication Date: 2014/10/02

Vulnerability Publication Date: 2014/10/02

Reference Information

CVE: CVE-2014-5417

BID: 70847

OSVDB: 113766

ICSA: 14-275-01