Debian DSA-3193-1 : tcpdump - security update

High Nessus Plugin ID 81899

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 5.9

Synopsis

The remote Debian host is missing a security-related update.

Description

Several vulnerabilities have been discovered in tcpdump, a command-line network traffic analyzer. These vulnerabilities might result in denial of service (application crash) or, potentially, execution of arbitrary code.

Solution

Upgrade the tcpdump packages.

For the stable distribution (wheezy), these problems have been fixed in version 4.3.0-1+deb7u2.

For the upcoming stable distribution (jessie), these problems have been fixed in version 4.6.2-4.

See Also

https://packages.debian.org/source/wheezy/tcpdump

https://www.debian.org/security/2015/dsa-3193

Plugin Details

Severity: High

ID: 81899

File Name: debian_DSA-3193.nasl

Version: 1.6

Type: local

Agent: unix

Published: 2015/03/18

Updated: 2020/03/12

Dependencies: 12634

Risk Information

Risk Factor: High

VPR Score: 5.9

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:tcpdump, cpe:/o:debian:debian_linux:7.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/03/17

Reference Information

CVE: CVE-2015-0261, CVE-2015-2153, CVE-2015-2154, CVE-2015-2155

DSA: 3193