Fedora 22 : ImageMagick-6.8.8.10-9.fc22 (2015-3605)

Medium Nessus Plugin ID 81864

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2014-8354,CVE-2014-8355 and 4 other security issues

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected ImageMagick package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1158518

https://bugzilla.redhat.com/show_bug.cgi?id=1158523

https://bugzilla.redhat.com/show_bug.cgi?id=1195260

https://bugzilla.redhat.com/show_bug.cgi?id=1195265

https://bugzilla.redhat.com/show_bug.cgi?id=1195269

https://bugzilla.redhat.com/show_bug.cgi?id=1195271

http://www.nessus.org/u?f010a42c

Plugin Details

Severity: Medium

ID: 81864

File Name: fedora_2015-3605.nasl

Version: Revision: 1.5

Type: local

Agent: unix

Published: 2015/03/17

Updated: 2018/01/30

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:ImageMagick, cpe:/o:fedoraproject:fedora:22

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/03/13

Reference Information

CVE: CVE-2014-8354, CVE-2014-8355

BID: 70830, 70839

FEDORA: 2015-3605