Apple iOS < 8.2 Multiple Vulnerabilities

High Nessus Plugin ID 81746

Synopsis

The version of iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The mobile device is running a version of iOS prior to version 8.2.
It is, therefore, affected by vulnerabilities in the following components :

- CoreTelephony
- iCloud Keychain
- IOSurface
- MobileStorageMounter
- Secure Transport
- Springboard

Solution

Upgrade to Apple iOS version 8.2 or later.

See Also

https://support.apple.com/en-us/HT204423

https://www.smacktls.com/#freak

Plugin Details

Severity: High

ID: 81746

File Name: apple_ios_82_check.nbin

Version: 1.44

Type: local

Published: 2015/03/11

Modified: 2018/11/15

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2015/03/09

Vulnerability Publication Date: 2015/03/09

Reference Information

CVE: CVE-2015-1061, CVE-2015-1062, CVE-2015-1063, CVE-2015-1064, CVE-2015-1065, CVE-2015-1067

BID: 73002, 73003, 73004, 73006, 73007, 73009

APPLE-SA: APPLE-SA-2015-03-09-1