GLSA-201503-03 : PHP: Multiple vulnerabilities
High Nessus Plugin ID 81688
SynopsisThe remote Gentoo host is missing one or more security-related patches.
DescriptionThe remote host is affected by the vulnerability described in GLSA-201503-03 (PHP: Multiple vulnerabilities)
Multiple vulnerabilities have been discovered in PHP. Please review the CVE identifiers referenced below for details.
A remote attacker can leverage these vulnerabilities to execute arbitrary code or cause Denial of Service.
There is no known workaround at this time.
SolutionAll PHP 5.5 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/php-5.5.21' All PHP 5.4 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/php-5.4.37' All PHP 5.3 users should upgrade to the latest version. This branch is currently past the end of life and it will no longer receive security fixes. All PHP 5.3 users are strongly recommended to upgrade to the current stable version of PHP 5.5 or previous stable version of PHP 5.4, which are supported till at least 2016 and 2015 respectively.