Symantec Deployment Solution AClient <= 6.9 Buffer Overflow

Medium Nessus Plugin ID 81600


The remote host has an application that is affected by a buffer overflow vulnerability.


The Symantec Deployment Solution AClient installed on the remote host is version 6.9 or prior. It is, therefore, affected by a buffer overflow vulnerability that is triggered when handling an IOCTL. A local attacker can exploit this to gain elevated privileges.


Disable AClient and use DAgent instead.

See Also

Plugin Details

Severity: Medium

ID: 81600

File Name: symantec_ds_aclient_6_9.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2015/03/03

Modified: 2016/12/14

Dependencies: 81599

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:L/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:deployment_solution

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion, installed_sw/Symantec Deployment Solution Client

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2014/12/19

Reference Information

CVE: CVE-2014-7286

BID: 71727

OSVDB: 116082