Oracle Linux 5 : openssl (ELSA-2015-3010)

High Nessus Plugin ID 81564

Synopsis

The remote Oracle Linux host is missing one or more security updates.

Description

Description of changes:

[0.9.8e-32.0.1]

Solution

Update the affected openssl packages.

See Also

https://oss.oracle.com/pipermail/el-errata/2015-February/004863.html

Plugin Details

Severity: High

ID: 81564

File Name: oraclelinux_ELSA-2015-3010.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2015/02/27

Modified: 2015/12/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:linux:openssl, p-cpe:/a:oracle:linux:openssl-devel, p-cpe:/a:oracle:linux:openssl-perl, cpe:/o:oracle:linux:5

Required KB Items: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2015/02/26