Adtrustmedia PrivDog < Security Bypass Vulnerability

Medium Nessus Plugin ID 81497


The remote Windows host has an application that is affected by an SSL certificate security bypass vulnerability.


The version of Adtrustmedia PrivDog installed on the remote Windows host is prior to It is, therefore, affected by a flaw in which X.509 certificates are not properly checked to ensure that they are not expired, revoked, or otherwise invalidated. An attacker can exploit this vulnerability to intercept, disclose, and manipulate HTTPS traffic.


Upgrade PrivDog to version or later.

See Also

Plugin Details

Severity: Medium

ID: 81497

File Name: privdog_3_0_105_0.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2015/02/24

Modified: 2016/11/23

Dependencies: 81496

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:U/RC:ND

Vulnerability Information

CPE: x-cpe:/a:adtrustmedia:privdog

Required KB Items: SMB/Registry/Enumerated, installed_sw/PrivDog

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/02/23

Vulnerability Publication Date: 2015/02/22

Reference Information

BID: 72716

OSVDB: 118636

CERT: 366544