McAfee ePO DLPe Extension < 9.3.400 Multiple Vulnerabilities (SB10098)

Medium Nessus Plugin ID 81422


The remote host is affected by multiple vulnerabilities.


The remote McAfee ePO server has a vulnerable version of McAfee Data Loss Protection Endpoint (DLPe) extension installed that is affected by multiple vulnerabilities :

- An unspecified SQL injection vulnerability exists due to improper sanitization of user-supplied input. This allows an authenticated, remote attacker to inject or manipulate SQL queries, resulting in the disclosure of sensitive information. (CVE-2015-1616)

- An unspecified cross-site scripting vulnerability exists due to improper validation of user-supplied input. This allows an authenticated, remote attacker to execute arbitrary script code in a user's browser session.

- An information disclosure vulnerability exists due to access checks not being properly enforced. A remote, authenticated attacker can gain access to password information via a specially crafted URL.


Install or update to DLPe 9.3 Patch 4 (9.3.400).

See Also

Plugin Details

Severity: Medium

ID: 81422

File Name: mcafee_epo_sb10098.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2015/02/20

Modified: 2016/12/19

Dependencies: 67119

Risk Information

Risk Factor: Medium


Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mcafee:data_loss_prevention_endpoint

Required KB Items: SMB/mcafee_epo/Path, SMB/mcafee_epo/ver

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/01/20

Vulnerability Publication Date: 2015/01/20

Reference Information

CVE: CVE-2015-1616, CVE-2015-1617, CVE-2015-1618

BID: 73419, 73421, 73422

OSVDB: 117432, 117433, 117434