Fedora 20 : libvirt-1.1.3.9-1.fc20 (2015-1883)

Low Nessus Plugin ID 81392

Synopsis

The remote Fedora host is missing a security update.

Description

- Rebased to version 1.1.3.9

- CVE-2015-0236: missing ACL check for the VIR_DOMAIN_XML_SECURE flag in save images and snapshots objects (bz #1185769)

- CVE-2014-8136: local denial of service in qemu/qemu_driver.c (bz #1176179)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected libvirt package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1176176

https://bugzilla.redhat.com/show_bug.cgi?id=1184431

http://www.nessus.org/u?a48b1044

Plugin Details

Severity: Low

ID: 81392

File Name: fedora_2015-1883.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2015/02/18

Updated: 2020/06/04

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libvirt, cpe:/o:fedoraproject:fedora:20

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2015/02/09

Reference Information

CVE: CVE-2014-8136, CVE-2015-0236

FEDORA: 2015-1883