VMware vSphere Data Protection Certificate Validation (VMSA-2015-0002)

Medium Nessus Plugin ID 81315


The remote host has a virtualization appliance installed that is affected by a certificate validation vulnerability.


The version of VMware vSphere Data Protection installed on the remote host is 5.1.x / 5.5.x prior to 5.5.9, or 5.8.x prior to 5.8.1. It is, therefore, affected by a certificate validation vulnerability that allows man-in-the-middle (MitM) attacks.


Upgrade to VMware vSphere Data Protection 5.5.9 / 5.8.1 or later.

See Also



Plugin Details

Severity: Medium

ID: 81315

File Name: vmware_vsphere_data_protection_vmsa-2015-0002.nasl

Version: $Revision: 1.8 $

Type: local

Family: Misc.

Published: 2015/02/12

Modified: 2017/06/29

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:vmware:vsphere_data_protection

Required KB Items: Host/vSphere Data Protection/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/01/29

Vulnerability Publication Date: 2015/01/29

Reference Information

CVE: CVE-2014-4632

BID: 72367

OSVDB: 117768

VMSA: 2015-0002