GLSA-201502-08 : Libav: Multiple vulnerabilities

High Nessus Plugin ID 81231


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201502-08 (Libav: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Libav. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could entice a user to open a specially crafted media file in an application linked against Libav, possibly resulting in execution of arbitrary code with the privileges of the application or a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All Libav users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-video/libav-9.17'

See Also

Plugin Details

Severity: High

ID: 81231

File Name: gentoo_GLSA-201502-08.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2015/02/09

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/02/07

Reference Information

CVE: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-4609

BID: 51720, 57868, 60492, 60496, 63796, 63941, 68217

GLSA: 201502-08