VMware Fusion 6.x < 6.0.5 / 7.x < 7.0.1 Multiple Vulnerabilities (VMSA-2015-0001)

Medium Nessus Plugin ID 81183


The remote host contains a virtualization application that is affected by multiple vulnerabilities.


The version of VMware Fusion installed on the remote Mac OS X host is version 6.x prior to 6.0.5 or version 7.x prior to 7.0.1. It is, therefore, affected by the following vulnerabilities :

- An unspecified flaw exists that allows a local attacker to escalate privileges or cause a denial of service via an arbitrary write to a file. (CVE-2014-8370)

- An input validation error exists in the Host Guest File System (HGFS) that allows a local attacker to cause a denial of service of the guest operating system.


Upgrade to VMware Fusion 6.0.5 / 7.0.1 or later.

See Also



Plugin Details

Severity: Medium

ID: 81183

File Name: macosx_fusion_vmsa_2015_0001.nasl

Version: $Revision: 1.4 $

Type: local

Agent: macosx

Published: 2015/02/05

Modified: 2017/03/24

Dependencies: 50828

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:fusion

Required KB Items: Host/local_checks_enabled, MacOSX/Fusion/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/01/27

Vulnerability Publication Date: 2015/01/27

Reference Information

CVE: CVE-2014-8370, CVE-2015-1043

BID: 72337, 72338

OSVDB: 117669, 117670

VMSA: 2015-0001