ESXi 5.0 < Build 1749766 Multiple Vulnerabilities (remote check)

medium Nessus Plugin ID 81083
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote VMware ESXi 5.0 host is affected by multiple vulnerabilities.

Description

The remote VMware ESXi host is version 5.0 prior to build 1749766. It is, therefore, affected by multiple vulnerabilities :

- A flaw exists in the monlist feature in NTP. A remote attacker can exploit this flaw, using a specially crafted packet to load the query function in monlist, to conduct a distributed denial of service attack.
(CVE-2013-5211)

- An unspecified privilege escalation vulnerability exists that allows an attacker to gain host OS privileges or cause a denial of service condition by modifying a configuration file. (CVE-2014-8370)

Solution

Apply patch ESXi500-201405001 for ESXi 5.0.

See Also

https://www.vmware.com/security/advisories/VMSA-2014-0002.html

https://www.vmware.com/security/advisories/VMSA-2015-0001.html

http://www.nessus.org/u?3054e515

Plugin Details

Severity: Medium

ID: 81083

File Name: vmware_esxi_5_0_build_1749766_remote.nasl

Version: 1.8

Type: remote

Family: Misc.

Published: 1/29/2015

Updated: 9/24/2019

Dependencies: vmware_vsphere_detect.nbin

Risk Information

VPR

Risk Factor: Medium

Score: 5.2

CVSS v2

Risk Factor: Medium

Base Score: 6.4

Temporal Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:vmware:esxi, cpe:/a:ntp:ntp

Required KB Items: Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 5/29/2014

Vulnerability Publication Date: 4/29/2010

Reference Information

CVE: CVE-2013-5211, CVE-2014-8370

BID: 64692, 72338