MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege (3025421)

Medium Nessus Plugin ID 80493


The remote Windows host is affected by an elevation of privilege vulnerability.


The remote Windows host is affected by an elevation of privilege vulnerability in the TS WebProxy Windows component due to a failure to properly sanitize file paths. An attacker can exploit this to gain the same rights as the current user.


Microsoft has released a set of patches for Windows Vista, 7, 2008 R2, 8, 2012, 8.1, and 2012 R2.

See Also

Plugin Details

Severity: Medium

ID: 80493

File Name: smb_nt_ms15-004.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Published: 2015/01/13

Modified: 2017/07/24

Dependencies: 57033, 10456, 13855

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 4.5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/01/13

Vulnerability Publication Date: 2015/01/13

Exploitable With

Metasploit (MS15-004 Microsoft Remote Desktop Services Web Proxy IE Sandbox Escape)

Reference Information

CVE: CVE-2015-0016

BID: 71965

OSVDB: 116958

EDB-ID: 35983

MSFT: MS15-004

MSKB: 3023299, 3019978, 3020387, 3020388

IAVA: 2015-A-0010