Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 XSS

Medium Nessus Plugin ID 80281

Synopsis

The remote host is affected by a cross-site scripting vulnerability.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 5.0.15 / 5.1.10 / 6.0.6. It is, therefore, affected by a cross-site scripting vulnerability in the web-based device management interface due to improper user input sanitization.

Solution

Upgrade to PAN-OS version 5.0.15 / 5.1.10 / 6.0.6 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/27

Plugin Details

Severity: Medium

ID: 80281

File Name: palo_alto_PAN-SA-2014-0007.nasl

Version: $Revision: 1.5 $

Type: combined

Published: 2014/12/29

Modified: 2016/05/03

Dependencies: 72816

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/12/22

Vulnerability Publication Date: 2014/12/22

Reference Information

CVE: CVE-2014-3764

BID: 71773

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990