OracleVM 3.3 : jasper (OVMSA-2014-0087)

High Nessus Plugin ID 80280


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- CVE-2014-8137 - double-free in in jas_iccattrval_destroy (#1173566)

- CVE-2014-8138 - heap overflow in jp2_decode (#1173566)


Update the affected jasper-libs package.

See Also

Plugin Details

Severity: High

ID: 80280

File Name: oraclevm_OVMSA-2014-0087.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/12/29

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:ND/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:jasper-libs, cpe:/o:oracle:vm_server:3.3

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/12/26

Reference Information

CVE: CVE-2014-8137, CVE-2014-8138

BID: 71742, 71746

OSVDB: 116027, 116028