GLSA-201412-52 : Wireshark: Multiple vulnerabilities

Medium Nessus Plugin ID 80273


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201412-52 (Wireshark: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Wireshark. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker can cause a Denial of Service condition via specially crafted packets.
Workaround :

There is no known workaround at this time.


All Wireshark users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-analyzer/wireshark-1.12.2'

See Also

Plugin Details

Severity: Medium

ID: 80273

File Name: gentoo_GLSA-201412-52.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/12/29

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:wireshark, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/12/28

Reference Information

CVE: CVE-2014-6421, CVE-2014-6422, CVE-2014-6423, CVE-2014-6424, CVE-2014-6425, CVE-2014-6426, CVE-2014-6427, CVE-2014-6428, CVE-2014-6429, CVE-2014-6430, CVE-2014-6431, CVE-2014-6432

BID: 69853, 69855, 69856, 69857, 69858, 69859, 69860, 69861, 69862, 69863, 69865, 69866

GLSA: 201412-52