GLSA-201412-50 : getmail: Information disclosure

Medium Nessus Plugin ID 80271


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201412-50 (getmail: Information disclosure)

Multiple vulnerabilities have been discovered in getmail. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could cause a man-in-the-middle attack via multiple vectors to obtain sensitive information.
Workaround :

There is no known workaround at this time.


All getmail users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-mail/getmail-4.46.0'

See Also

Plugin Details

Severity: Medium

ID: 80271

File Name: gentoo_GLSA-201412-50.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/12/29

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:getmail, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/12/28

Reference Information

CVE: CVE-2014-7273, CVE-2014-7274, CVE-2014-7275

BID: 70280, 70281, 70282

GLSA: 201412-50