Fedora 21 : freetype-2.5.3-13.fc21 (2014-16840)

High Nessus Plugin ID 80234

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 5.9

Synopsis

The remote Fedora host is missing a security update.

Description

This update prevents freetype from a buffer overflow.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected freetype package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1172633

http://www.nessus.org/u?6de36e60

Plugin Details

Severity: High

ID: 80234

File Name: fedora_2014-16840.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2014/12/26

Updated: 2020/03/12

Dependencies: 12634

Risk Information

Risk Factor: High

VPR Score: 5.9

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:freetype, cpe:/o:fedoraproject:fedora:21

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/12/13

Reference Information

CVE: CVE-2014-2240

BID: 66074

FEDORA: 2014-16840